#!/bin/sh
# postinstall script for ai-auth-server.

case "$1" in
configure)

	adduser --quiet --system --home /var/spool/audit --no-create-home \
	    --disabled-password --ingroup internal-credentials ai-auth-server

	;;
abort-upgrade|abort-remove|abort-deconfigure)
	;;
*)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
	;;
esac

# dh_installdeb will replace this with shell code automatically
# generated by other debhelper scripts.

#DEBHELPER#

exit 0