• godog's avatar
    tox: force py27 and pip as a dep · 3cf6b913
    godog authored
    Fails on too old pip:
    
    Downloading/unpacking cryptography>=2.1.4 (from
    pyOpenSSL->autoca==0.3.2)
      Running setup.py (path:/tmp/pip-build-ZJGhFW/cryptography/setup.py) egg_info for package cryptography
        error in cryptography setup command: Invalid environment marker: platform_python_implementation != 'PyPy'
        Complete output from command python setup.py egg_info:
        error in cryptography setup command: Invalid environment marker: platform_python_implementation != 'PyPy'
    3cf6b913
Name
Last commit
Last update
autoca Loading commit data...
debian Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.htaccess Loading commit data...
LICENSE Loading commit data...
README.rst Loading commit data...
autoca.fcgi Loading commit data...
ca.yml Loading commit data...
setup.py Loading commit data...
tox.ini Loading commit data...