Commit 4b906a9a authored by shammash's avatar shammash Committed by lechuck

do not use fake wordpress version

Wordpress APIs use the Wordpress version in the user-agent to determine which
plugins are available for an update. Using a fake version breaks this
mechanism.
Signed-off-by: shammash's avatarshammash <shammash@autistici.org>
parent ff2be2de
......@@ -107,10 +107,6 @@ function wp_version_check( $extra_stats = array(), $force_check = false ) {
$options = array(
'timeout' => ( ( defined('DOING_CRON') && DOING_CRON ) ? 30 : 3 ),
'user-agent' => 'WordPress/' . $wp_version . '; http://wordpress.org',
'headers' => array(
'wp_install' => home_url( '/' ),
'wp_blog' => home_url( '/' )
),
'body' => $post_body,
);
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment