Commit 8b85b213 authored by lucha's avatar lucha Committed by kiki

removed obsolete require_once('config.php') from recaptcha-bp plugin

the configuration directive has been moved to wp-config.php, so it was
duplicated. Should solve part of
https://git.autistici.org/ai/noblogs-wp/issues/13
parent 04c7fec6
......@@ -11,7 +11,6 @@
* @link http://www.google.com/recaptcha
*/
require_once('config.php');
require_once('wp-plugin.php');
if (class_exists('ReCAPTCHAPlugin'))
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment