Commit 1f475fda authored by ale's avatar ale

depend on python-m2crypto

parent a2e12b2a
......@@ -4,7 +4,8 @@ Priority: extra
Maintainer: Autistici/Inventati <debian@autistici.org>
Build-Depends: debhelper (>= 5), apache2-prefork-dev | apache2-threaded-dev,
autoconf, automake, libtool, python-dev, python-support, swig,
libpam-dev, python-setuptools, python-flup, pkg-config, libz-dev
libpam-dev, python-setuptools, python-flup, pkg-config, libz-dev,
python-m2crypto
Standards-Version: 3.7.2
Package: ai-sso
......@@ -22,7 +23,8 @@ Description: A/I SSO Python modules.
Package: ai-sso-server
Architecture: all
Depends: ai-sso, ai-sso-python, python-flask, gunicorn,
python-setproctitle, lsb-base, adduser, ${python:Depends}
python-setproctitle, lsb-base, adduser, python-m2crypto,
${python:Depends}
Description: A/I SSO Server.
The login server for the A/I SSO service.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment