Commit 48d3f814 by godog

debian: fix apache dependencies

parent f8c56bae
Pipeline #342 passed with stages
in 2 minutes 58 seconds
Showing with 2 additions and 2 deletions
......@@ -2,7 +2,7 @@ Source: ai-sso
Section: net
Priority: extra
Maintainer: Autistici/Inventati <debian@autistici.org>
Build-Depends: debhelper (>= 5), apache2-prefork-dev | apache2-threaded-dev,
Build-Depends: debhelper (>= 5), apache2-dev | apache2-prefork-dev | apache2-threaded-dev,
autoconf, automake, libtool, python-dev, dh-python, python-all, swig,
libpam-dev, python-setuptools, python-flup, pkg-config, libz-dev,
python-m2crypto
......@@ -30,7 +30,7 @@ Description: A/I SSO Server.
Package: libapache2-mod-sso
Architecture: any
Depends: ai-sso, apache2.2-common
Depends: ai-sso, apache2-api-20120211
Description: A/I SSO module for Apache2.
Apache2 module to support A/I SSO.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or sign in to comment