#!/usr/bin/make -f

export DH_GOPKG = git.autistici.org/ai3/tools/acmeserver
export DH_GOLANG_EXCLUDES = vendor


%:
	dh $@ --with systemd --with golang --buildsystem golang

override_dh_auto_install:
	dh_auto_install -- --no-source

override_dh_systemd_enable:
	dh_systemd_enable --no-enable

override_dh_systemd_start:
	dh_systemd_start --no-start