Update module github.com/blevesearch/bleve/v2 to v2.3.2

latest yaml invalid error merge request

Found errors in your .gitlab-ci.yml:

  • Included file `https://git.autistici.org/ai3/build-deb/raw/master/ci-backports.yml` does not have valid YAML syntax!
You can also test your .gitlab-ci.yml in CI Lint