Commit ade0e30a authored by ale's avatar ale

fix the package requirements

parent 53bf4324
......@@ -12,7 +12,7 @@ setup(
#author='',
#author_email='',
#url='',
install_requires=["Pylons>=0.9.6.1", "SQLAlchemy>=0.4.0", "feedparser", "AuthKit>=0.4.0"],
install_requires=["Pylons==0.9.6.2", "WebHelpers>=0.6.0", "SQLAlchemy>=0.4.0", "feedparser", "AuthKit>=0.4.0"],
packages=find_packages(exclude=['ez_setup']),
include_package_data=True,
test_suite='nose.collector',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment