#!/usr/bin/make -f

export DH_GOPKG = git.autistici.org/ai3/tools/acmeserver
export DH_GOLANG_EXCLUDES = vendor


%:
	dh $@ --with golang --buildsystem golang

override_dh_auto_install:
	dh_auto_install -- --no-source

override_dh_installsystemd:
	dh_installsystemd --no-enable

override_dh_installsystemd:
	dh_installsystemd --no-start