Commit 16114555 authored by silver-platter's avatar silver-platter
Browse files

Depend on newer debhelper (>= 9.20160709) rather than dh-systemd.

Changes-By: lintian-brush
Fixes: lintian: build-depends-on-obsolete-package
See-also: https://lintian.debian.org/tags/build-depends-on-obsolete-package.html
parent 73ca3409
......@@ -2,7 +2,7 @@ Source: float-debug-proxy
Section: net
Priority: extra
Maintainer: Autistici/Inventati <debian@autistici.org>
Build-Depends: debhelper (>= 8.0.0), golang-any (>= 1.11), dh-golang, dh-systemd
Build-Depends: debhelper (>= 9.20160709), golang-any (>= 1.11), dh-golang
Standards-Version: 3.9.6
XS-Go-Import-Path: git.autistici.org/ai3/tools/float-debug-proxy
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment